Badman's Tropical Fish Forum

October 16, 2019, 03:27:33 AM *
Welcome, Guest. Please login or join our community.
Did you miss your activation email?

Login with username, password and session length

Welcome to the forum! Whether you are an old pro or new to the hobby, feel welcome to share your knowledge and experience and to further educate yourself about this great pastime of ours.

PetSmart
News: Stay tuned for another contest starting soon. 
 
   forum   guidelines calendar Forum search help Join Login  
  Main Site site map Fish Profiles Fish Stats Articles tank log Species Gallery Photo Gallery  

Badman's Chat
Users in chat
Please upgrade your brower.
in   cm  L °F   °C   click for tank volume calculations
Post reply
Warning: this topic has not been posted in for at least 30 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:
BoldItalicizedUnderlineStrikethrough|GlowShadowMarquee|Preformatted TextLeft AlignCenteredRight Align|Horizontal Rule|Font SizeFont Face
Insert FlashInsert ImageInsert HyperlinkInsert EmailInsert FTP Link|Insert TableInsert Table RowInsert Table Column|SuperscriptSubscriptTeletype|Insert CodeInsert Quote|Insert List
goldfish Wink Smiley Angry Sad 11574 fish10 confused jolly1 happy fish16 kewl lame lazyboy mad fish09 11579 moon nerd party proud [more]
Visual verification:
Type the letters shown in the picture
Type the letters shown in the picture

shortcuts: hit alt+s to submit/post or alt+p to preview



Topic Summary
Posted on: June 12, 2019, 06:49:48 PM
Posted by: Schmaltzii
I have figured out the problem, the nitrates were getting too high, I did a 30% water change and added an aeriation filter to help with oxygen flow, hopefully I caught it in time.
Posted on: June 12, 2019, 11:12:15 AM
Posted by: Schmaltzii
I have a 36 gallon aquarium with three tetras, three minnows, a dwarf pleco, and one angel fish, I've had the angel fish for about a year now with no problems besides my second one suddenly dying the other day, but now my last angel fish is gasping at the surface, I have one large live plant and a small live plant in the tank and the filter adds plenty of bubbles into the tank, the water is kept at around 80 degrees and I just fed them, I don't know what I could be doing wrong.

Badman's Recommended Links
1 Post
1 Topic
Last post by Badman
in Sites We Support
on 5/2/07 12:00 PM

 

Navigation
Badman's

Main Site Navigation

Complete Map

 

 

 

Powered by SMF 1.1.21 | SMF © 2015, Simple Machines
Page created in 0.033 seconds with 14 queries.